Incompatible linked libraries on 64-bit Linux


Depending on your distribution, you may find library incompatibilities (for instance, glibc) with the 64-bit Linux packages.

If your distribution supports easily running 32-bit binaries, you might try installing the 32-bit Linux package instead.

There should be no noticeable performance or behavior issues with doing so.

Also see this FAQ.

You cannot comment on this entry